Download Free Juniper JN0-661 Exam Dumps VCE and PDF Collection from PassLeader (Question 21 – Question 30)

The newest Juniper JN0-661 dumps are available from PassLeader, you can get both JN0-661 VCE dumps and JN0-661 PDF dumps from PassLeader! PassLeader have added the newest JN0-661 exam questions into its JN0-661 VCE and PDF dumps now, the new JN0-661 braindumps will help you 100% passing the JNCIP-SP JN0-661 exam. Welcome to download the valid PassLeader JN0-661 dumps VCE and PDF here: https://www.passleader.com/jn0-661.html (138 Q&As Dumps)

Besides, download that PassLeader JN0-661 braindumps from Google Drive: https://drive.google.com/open?id=0B-ob6L_QjGLpUmhnOVlfdm5YMjQ (FREE VERSION!!!)

QUESTION 21
[email protected]# show interfaces lo0
unit 0 {
family inet {
address 10.220.1.1/32;
}
family iso {
address 49.0001.0010.0220.0101.00;
}
}
{edit protocols isis}
[email protected]# show
interface ge-1/0/1.0 {
level 2 disable;
}
interface ge-1/1/0.0 {
level 1 disable;
}
interface ge-1/1/1.0 {
level 2 disable;
}
interface lo0.0;
[email protected]# show interfaces lo0
unit 0 {
family inet {
address 10.220.1.7/32;
}
family iso {
address 49.0002.0010.0220.0107.00;
}
}
{edit protocols isis]
[email protected] show
interface ge-1/0/1.0 {
level 2 disable;
}
interface lo0.0
You are trying to establish an IS-IS Level 1 adjacency over ge-1/0/1 between R1 and R7 without impacting the other IS-IS adjacencies on R1. Which configuration change would satisfy this requirement?

A.    Disable Level 2 globally on R7.
B.    Change the area on R7 to match R1.
C.    Disable Level 2 globally on R1.
D.    Change the area on R1 to match R7.

Answer: B
Explanation:
Level 1 adjacencies can be formed between routers that share a common area number, while a Level 2 adjacency can be formed between routers that might or might not share an area number.
https://www.juniper.net/techpubs/en_US/junos16.1/topics/example/isis-multi-level.html

QUESTION 22
Referring to the exhibit, which LDP Layer 2 circuit configuration on PE1 maps traffic to an LSP destined to the secondary loopback address of PE2?
passleader-JN0-661-dumps-221

A.    [edit protocols l2circuit]
[email protected]# show
neighbor 10.10.10.2 {
interface ge-1/1/1.1 {
psn-tunnel-endpoint 10.10.10.1;
virtual-circuit-id 1;
encapsulation-type ethernet-vlan;
}
}
B.    [edit protocols l2circuit]
[email protected]# show
neighbor 10.10.10.2 {
interface ge-1/1/1.1 {
virtual-circuit-id 1;
encapsulation-type ethernet-vlan;
}
}
C.    [edit protocols l2circuit]
[email protected]# show
neighbor 10.10.10.2 {
interface ge-1/1/1.1 {
psn-tunnel-endpoint 10.10.10.2;
virtual-circuit-id 1;
encapsulation-type ethernet-vlan;
}
}
D.    [edit protocols l2circuit]
[email protected]# show
neighbor 10.10.10.1 {
interface ge-1/1/1.1 {
psn-tunnel-endpoint 10.10.10.2;
virtual-circuit-id 1;
encapsulation-type ethernet-vlan;
}
}

Answer: C

QUESTION 23
Which routing instance type is used with a Layer 2 VPN?

A.    12vpn
B.    vrf
C.    no-forwarding
D.    virtual-switch

Answer: D
Explanation:
You can configure three types of routing instances (instance-types) in Layer 2 networks on MX Series routers: layer2-control, virtual-switch, and vpls.
Incorrect:
The other five types of routing instances are configured only for Layer 3 networks: forwarding, no-forwarding, vrf, l2vpn, and virtual-router.
https://www.juniper.net/documentation/en_US/junos15.1/topics/concept/layer-2-services-routing-instance-types.html

QUESTION 24
Both autonomous systems shown in the exhibit use BGP with a full-mesh IBGP configuration within each autonomous system and EBGP between the two autonomous systems. A single route is generated on R1 and advertised into BGP.
passleader-JN0-661-dumps-241
Which two statements are true in this scenario? (Choose two.)

A.    R4 will not automatically readvertise the route to R5.
B.    R5 will automatically readvertise the route to other routers in AS 65512.
C.    R5 will not automatically readvertise the route to other routers in AS 65512.
D.    R4 will automatically readvertise the route to R5.

Answer: CD
Explanation:
In general, deployed BGP implementations do not advertise the external route with the highest local preference value to internal peers unless it is the best route.

QUESTION 25
AS 100 is originating and sending EBGP routes to AS 200. AS 200 is acting as a transit provider and sending those routers to AS 300. AS 200 is using the confederation topology shown in the exhibit.
passleader-JN0-661-dumps-251
What will the AS path of AS 100’s routes be when they are received on the AS 300 router?

A.    200 100
B.    200 (65200 65100) 100
C.    (65200 65100) 100
D.    ({65200 65100}) 100

Answer: A
Explanation:
To avoid routing loops, a sub-AS uses a confederation sequence, which operates like an AS path but uses only the privately assigned sub-AS numbers. The following applies to BGP Confederations:
passleader-JN0-661-dumps-252
https://jncie.files.wordpress.com/2008/09/350010_differences-between-bgp-route-reflectors-and-confederations.pdf

QUESTION 26
An MX Series router has received a BGP prefix from its peer. There are multiple destination routes to the BGP prefix with the default BGP route preference. In this scenario, what is the first tie-breaker used to select the destination route?

A.    lowest MED
B.    shortest cluster list length
C.    highest local preference
D.    lowest origin code

Answer: C
Explanation:
https://www.juniper.net/documentation/en_US/junos12.3/topics/reference/general/routing-ptotocols-address-representation.html

QUESTION 27
PE1 and PE2 provide a BGP-signaled VPLS service named VPN Blue. PE1 has site ID 2, label base 2500, and label offset 1. PE2 has site ID 4, label base 3000, and label offset 1. Which label does PE2 expect to receive on VPLS VPN Blue traffic received from PE1 site ID 2?

A.    2505
B.    5499
C.    2503
D.    3001

Answer: C
Explanation:
https://inetzero.com/verifying-a-bgp-signaled-vpls/

QUESTION 28
Given the configuration shown in the exhibit and the admin groups assigned to the equal cost links, which path will the LSP take to get from R1 to R10?
passleader-JN0-661-dumps-281

A.    R1 > R2 > R5 > R6 > R7 > R10
B.    R1 > R2 > R5 > R8 > R10
C.    R1 > R2 > R4 > R3 > R6 > R7 > R8 > R10
D.    R1 > R2 > R5 > R6 > R9 > R10

Answer: C

QUESTION 29
You are provisioning a new VPLS on your PE router. Your customer needs to send Q-in-Q traffic across the VPLS. In this scenario, which type of encapsulation is required on your PE router’s VPLS interface?

A.    ether-vpls-over-atm-llc
B.    extended-vlan-vpls
C.    vlan-vpls
D.    ethernet-vpls

Answer: C
Explanation:
The logical encapsulation vlan-vpls have the valid intefaces type of 802.1Q and Q-in-Q.
http://www.jnpr.net/techpubs/en_US/junos-space14.2/topics/concept/layer2-provisioning-overview-service-attributes.html

QUESTION 30
Which two statements are true about route leaking in a Level 1-Level 2 network environment? (Choose two.)

A.    Level 1 internal routes can be leaked into Level 2, but require a policy.
B.    Level 1 external routes are leaked into Level 2 without a policy if the wide-metrics parameter is configured.
C.    Level 2 internal routes can be leaked into Level 1, but require a policy.
D.    Level 2 external routes are leaked into Level 1 without a policy if the wide-metrics parameter is configured.

Answer: BC
Explanation:
B: Normally, IS-IS metrics can have values up to 63. The total cost to a destination is the sum of the metrics on all outgoing interfaces along a particular path from the source to the destination. By default, the total path metric is limited to 1023. This metric value is insufficient for large networks and provides too little granularity for traffic engineering, especially with high-bandwidth links. A wider range of metrics is also required if route leaking is used.
C: By default, IS-IS protocol leaks routing information from a Level 1 area to a Level 2 area. However, to leak routing information from a Level 2 area to a Level 1 area, an export policy must be explicitly configured.
https://www.juniper.net/techpubs/en_US/junos16.1/topics/example/example-configuring-is-is-route-leaking-L2-to-L1.html
http://www.juniper.net/documentation/en_US/junos14.1/topics/topic-map/isis-wide-metrics.html


Thanks for reading the newest JN0-661 exam dumps! We recommend you to try the PREMIUM PassLeader JN0-661 dumps in VCE and PDF here: https://www.passleader.com/jn0-661.html (138 Q&As Dumps)

Also, you can download that PassLeader JN0-661 braindumps from Google Drive: https://drive.google.com/open?id=0B-ob6L_QjGLpUmhnOVlfdm5YMjQ (FREE VERSION!!!)