Service Provider Routing and Switching, Professional (JNCIP-SP) JN0-661 Exam Questions with VCE and PDF for Free Download from PassLeader (Question 51 – Question 60)

The newest Juniper JN0-661 dumps are available from PassLeader, you can get both JN0-661 VCE dumps and JN0-661 PDF dumps from PassLeader! PassLeader have added the newest JN0-661 exam questions into its JN0-661 VCE and PDF dumps now, the new JN0-661 braindumps will help you 100% passing the JNCIP-SP JN0-661 exam. Welcome to download the valid PassLeader JN0-661 dumps VCE and PDF here: https://www.passleader.com/jn0-661.html (138 Q&As Dumps)

Besides, download that PassLeader JN0-661 braindumps from Google Drive: https://drive.google.com/open?id=0B-ob6L_QjGLpUmhnOVlfdm5YMjQ (FREE VERSION!!!)

QUESTION 51
Which statements are true about NG MVPNs? (Choose two.)

A.    NG MVPN membership is signaled between PEs using PIM.
B.    Every NG MVPN PE router builds a selective provider multicast service interface tunnel to every other router in the same NG MVPN.
C.    NG MVPN membership is signaled between PEs using MP-BGP.
D.    Customer multicast traffic can be transported over the provider network using point-to-multipoint MPLS LSPs.

Answer: BD
Explanation:
https://www.juniper.net/techpubs/en_US/release-independent/nce/information-products/topic-collections/nce/nce0090-ng-mvpn-understanding/ng-mvpn-understanding.pdf

QUESTION 52
A service provider wants to start using all of their LSPs for internal traffic and not just their MPLS VPNs. Any solution must ensure that existing VPNs and routing policies will continue to function properly. Which MPLS traffic engineering parameter would accomplish this task?

A.    bgp
B.    bgp-igp-both-ribs
C.    bgp-igp
D.    mpls-forwarding

Answer: B
Explanation:
VPNs require that routes remain in the inet.3 routing table to function properly. For VPNs, configure the bgp-igp-both-ribs option of the traffic-engineering statement to cause BGP and the IGPs to use LSPs for forwarding traffic destined for egress routers.
Incorrect:
C: You can configure BGP and the IGPs to use LSPs for forwarding traffic destined for egress routers by including the bgp-igp option for the traffic-engineering statement.
https://www.juniper.net/documentation/en_US/junos15.1/topics/usage-guidelines/mpls-configuring-traffic-engineering-for-lsps.html

QUESTION 53
[email protected]# run show route 2.0.0.0/8
inet.0: 101 destinations, 198 routes (100
active, 0 holddown, 1 hidden)
+ = Active Route, – = Last Active, * = Both
2.0.0.0/8 *[BGP/170] 00: 12:06, MED
1000, Localpref 100, from 10.220.1.2
As path: 2000 I,
validation-state: unverified
> to 10.220.15.2 via ge-
1/0/0.0, label-switched-path r1-to-r3
to 10.220.12.2 via ge-
1/1/0.0, label-switched-path r1-to-r3
[BGP/170] 0010, MED
1000, localpref 100, from 10.220.1.5
AS path: 2000 I,
validation-state: unverified
> to 10.220.15.2 via ge-
1/0/0.0, label-switched-path r1-to-r3
to 10.220.12.2 via ge-
1/1/0.0, label-switched-path r1-to-r3
2.6.6.6/32 *[BGP/170] 00:12:06, MED
1000, localpref 100, from 10.220.1.2
AS path: 2000 I,
validation-state: unverified
> to 10.220.15.2 via ge-
1/0/0.0, label-switched-path r1-tor3
to 10.220.12.2 via ge-
1/1/0.0, label-switched-path r1-to-r3
[BGP/170] 00:12:10, MED
1000, localpref 100, from 10.220.1.5
AS path: 2000 I,
validation-state: unverified
> to 10.220.15.2 via ge-
1/0/0.0, label-switched-path r1-to-r3
to 10.220.12.2 via ge-
1/1/0.0, label-switched-path r1-to-r3
[email protected]# run show route advertising-protocol
bgp 192.168.11.0
inet.0: 101 destinations, 198 routes (100
active, 0 holddown, 1 hidden)
Prefix Nexthop
MED Lclpref AS path
* 2.6.6.6/32 Self
2000 I
[edit protocols bgp]
[email protected]# show
export reject;
group peer {
export as1000;
neighbor 192.168.11.0 {
family inet {
unicast;
}
peer-as 1000;
}
}
[edit policy-options]
[email protected]# show
policy-statement as1000 {
term 1 {
from {
route-filter 2.0.0.0/8 longer;
}
then accept;
}
term 2 {
then reject;
}
}
policy-statement reject {
term 1 {
from {
route-filter 2.0.0.0/8 exact;
}
then reject
}
}
You want to advertise routes 2.0.0.0/8 and 2.6.6.6/32 to BGP peer 192.168.11.0. Referring to the exhibit, which configuration change would satisfy this requirement?

A.    Delete the as1000 export policy.
B.    Change the as1000 policy to Orlonger.
C.    Delete the reject export policy.
D.    Change the reject policy to Longer.

Answer: B
Explanation:
We must change the match type from longer to orlonger in the as1000 policy. The match type Orlonger matches if the prefix-length is equal to or greater than the route’s prefix length, while the Longer match type only matches if the prefix-length is greater than the route’s prefix length.
http://www.juniper.net/documentation/en_US/junos15.1/topics/example/policy-prefix-list.html

QUESTION 54
[edit]
[email protected]# show protocols
rsvp {
interface all;
}
mpls {
label-switched-path p1 {
from 1.1.1.1;
to 4.4.4.4;
no-cspf;
}
interface all;
}
bgp {
group Int {
type internal;
local-address 1.1.1.1;
family inet {
unicast;
}
family inet-vpn {
unicast;
}
neighbor 2.2.2.2;
neighbor 3.3.3.3;
neighbor 4.4.4.4;
}
}
ospf {
area 0.0.0.0 {
interface ge-0/0/2.0;
interface lo0.0;
}
}
[edit]
[email protected]# show routing-instances CE-1
instance-type vrf;
interface ge-0/0/1.0;
route-destinguisher 65305:395;
vrf-target target:65412:100;
routing-options {
static {
route 100.100.100.0/24 next-hop
192.168.1.100;
}
}
[edit]
[email protected]# show protocols
rsvp {
interface all;
}
mpls {
interface all;
}
ospf {
area 0.0.0.0 {
interface ge-0/0/1.0;
interface ge-0/0/2.0;
interface lo0,0;
}
}
[edit]
[email protected]# show protocols
rsvp {
interface all;
}
mpls {
interface all;
}
ospf {
area 0.0.0.0 {
interface ge-0/0/1.0;
interface ge-0/0/2.0;
interface lo0,0;
}
}
[edit]
[email protected]# show protocols
rsvp {
interface all;
}
mpls {
label-switched-path p2 {
from 4.4.4.4;
to 1.1.1.1;
no-cspf;
}
interface all;
}
bgp {
group Int {
type internal;
local address 4.4.4.4;
family inet {
unicast;
}
family inet-vpn {
unicast;
}
neighbor 2.2.2.2;
neighbor 3.3.3.3;
neighbor 1.1.1.1;
}
}
ospf {
area 0.0.0.0 {
interface ge-0/0/2.0;
interface lo0.0;
}
}
[edit]
[email protected]# show routing-instances CE-2
instance-type vrf;
interfcae ge-0/0/1.0;
route-distinguisher 65305:395;
vrf-target target:64512 :100;
routing-options {
static {
route 200.200.200.0/24 next-hop
10.1.1.100;
}
}
Referring to the exhibit, you have configured an L3VPN that connects Site-1 and Site-2 together, but the BGP routes are not showing up on the PE routers. The topology in this scenario is shown below:
Site-1 > PE-1 > P-1 > P-2 > PE-2 > Site-2
Which action should you take to allow communication between Site-1 and Site-2?

A.    Enable LDP for all interfaces on all routes.
B.    Change the route distinguisher to be different on PE-1 and PE-2.
C.    Change the route target to match on PE-1 and PE-2.
D.    Configure BGP on P-1 and P-2.

Answer: A
Explanation:
Hidden routes usually means that routes were not labeled properly. Label Distribution Protocol (LDP) is a protocol in which routers capable of Multiprotocol Label Switching (MPLS) exchange label mapping information. Two routers with an established session are called LDP peers and the exchange of information is bi-directional.
https://www.juniper.net/documentation/en_US/junos14.2/topics/task/troubleshooting/layer-three-vpns-diagnosing-common-problems.html

QUESTION 55
You need to ensure that your high-priority traffic uses the best-possible route while your best-effort traffic uses a lower preference route. You want to use CoS-based forwarding to use the DSCP values of the different types of traffic to assign the LSP that should be used for the next hop. Which three additions must be made to the configuration to satisfy the requirement? (Choose three.)

A.    a class-of-service forwarding policy
B.    a policy statement for LSP next-hop selection
C.    an important policy applied to the forwarding table
D.    an export policy applied to the forwarding table
E.    a multifield firewall filter for LSP next-hop selection

Answer: ADE
Explanation:
https://www.juniper.net/techpubs/en_US/junos16.1/topics/usage-guidelines/cos-assigning-fc-dscp-to-re-pkts.html
http://www.juniper.net/techpubs/en_US/junos13.3/information-products/pathway-pages/cos/forwarding-classes.pdf

QUESTION 56
ISP 1 wants to configure an IPv6 L3VPN over its IPv4-only MPLS network for Customer-A. PE1 has been configured as shown in the exhibit; however, IPv6 routes are not being passed between PE1 and PE2 in the Customer-A VPN. In this scenario, which two commands are necessary on PE1 to enable IPv6 connectivity between CE1 and CE2? (Choose two.)
passleader-JN0-661-dumps-561

A.    set protocols bgp group PE2 family inet6 unicast
B.    set interfaces ge-1/1/1.0 family mpls
C.    set protocols bgp group PE2 family inet6-vpn
D.    set protocols mpls ipv6-tunneling

Answer: AD
Explanation:
D: You enable IPv6 tunneling by including the ipv6-tunneling statement in the configuration for the PE routers.
A: BGP automatically runs its import policy even when copying routes from a primary routing table group to a secondary routing table group. If IPv4 labeled routes arrive from a BGP session (for example, when you have configured the labeled-unicast statement at the [edit protocols bgp family inet] hierarchy level on the PE router), the BGP neighbor’s import policy also accepts IPv6 routes, since the neighbor’s import policy is run while doing the copy operation to the inet6.3 routing table.
http://www.juniper.net/documentation/en_US/junos15.1/topics/example/mpls-tunneling-ipv6-over-mpls-ipv4.html

QUESTION 57
Which configuration supports interprovider Layer 3 VPN option B on ASBR1 as shown in the exhibit.
passleader-JN0-661-dumps-571

A.    [edit]
[email protected]# show
interfaces {
ge-1/0/0 {
unit 0 {
family inet {
address 10.0.0.1/31;
}
family mpls;
}
}
}
routing-options {
autonomous-system 1;
}
protocols {
mpls {
interface ge-1/0/0.0;
}
bgp {
group ebgp {
family inet {
unicast;
}
family inet-vpn {
unicast;
}
neighbor 10.0.0.2 {
peer-as 2;
}
}
}
}
B.    [edit]
[email protected]# show
interfaces {
ge-1/0/0 {
unit 0 {
family inet {
address 10.0.0.1/31;
}
family mpls;
}
}
}
routing-options {
autonomous-system 1;
}
protocols {
mpls {
interface ge-1/0/0.0;
}
bgp {
group ebgp {
family inet {
unicast;
}
family route-target;{
neighbor 10.0.0.2 {
peer-as 2;
}
}
}
}
C.    [edit]
[email protected]# show
interfaces {
ge-1/0/0 {
unit 0 {
family inet {
address 10.0.0.1/31;
}
}
}
}
routing-options {
autonomous-system 1;
}
protocols {
mpls {
interface ge-1/0/0.0;
}
bgp {
group ebgp {
family inet {
unicast;
}
family inet-vpn {
unicast;
}
neighbor 10.0.0.2 {
peer-as 2;
}
}
}
}
D.    [edit]
[email protected]# show
interfaces {
ge-1/0/0 {
unit 0 {
family inet {
address 10.0.0.1/31;
}
family mpls;
}
}
}
routing-options {
autonomous-system 1;
}
protocols {
mpls {
interface ge-1/0/0.0;
}
bgp {
group ebgp {
family inet {
labeled-unicast;
}
neighbor 10.0.0.2 {
peer-as 2;
}
}
}
}

Answer: A
Explanation:
Specify the mpls address family on the Fast Ethernet interface. Specify the inet-vpn address family and unicast traffic type to enable BGP to carry IPv4 network layer reachability information (NLRI) for VPN routes.
Incorrect:
B, D: BGP is the configured inet address family, but inet-vpn is required.
C: The interface lacks the family mpls statement.
https://www.juniper.net/documentation/en_US/junos16.1/topics/example/mpls-vpn-option2-configuration.html

QUESTION 58
passleader-JN0-661-dumps-581
RR:
protocols {
bgp {
group ebgd {
type external;
peer-as 100;
neighbor 172.16.1.1 {
description R1;
}
}
group ibgp {
type internal;
neighbor 172.16.1.2 {
description R2;
}
group cluster {
type internal;
neighbor 172.16.1.3 {
description R3;
}
neighbor 172.16.1.4 {
description R4;
}
neighbor 172.16.1.5 {
description R5;
}
cluster 0.0.0.1;
no-client-reflect;
}
}
}
Router RR is receiving routes from R1, R2, R3, and R4 as shown in the exhibit. Which routes will RR advertise to R5? (Choose two.)

A.    routes from R4
B.    routes from R1
C.    routes from R2
D.    routes from R3

Answer: AB

QUESTION 59
Your company has multiple upstream BGP connections to the Internet ISP-A, ISP-B, and ISP-C. You want to ensure that all traffic coming into your network uses ISP-A. How would you accomplish this task?

A.    Change the route preference to be higher on routes being advertised to ISP-B and ISP-C.
B.    Prepend your AS number on routes being advertised to ISP-B and ISP-C.
C.    Change the local preference to be higher on routes being advertised to ISP-A.
D.    Prepend your AS number on routes being advertised to ISP-A.

Answer: A
Explanation:
https://www.juniper.net/documentation/en_US/junos12.3/topics/reference/general/routing-ptotocols-address-representation.html

QUESTION 60
passleader-JN0-661-dumps-601
You implemented the configuration shown in the exhibit on your route reflector device. However, you notice traffic is transiting the route reflector rather than taking the optimum path. Which two actions would solve the problem? (Choose two.)

A.    Change the policy to match on the external BGP neighbor.
B.    Change the policy to match on the internal BGP neighbor.
C.    Change a direct peering session between both internal neighbors and use the multihop parameter.
D.    Change a direct peering session between both internal neighbors and use the no-client-reflect parameter.

Answer: BD
Explanation:
The no-client-reflect command disables intracluster route redistribution by the system acting as the route reflector. Include this statement when the client cluster is fully meshed to prevent the sending of redundant route advertisements. Route reflection provides a way to decrease BGP control traffic and minimizing the number of update messages sent within the AS.
https://www.juniper.net/documentation/en_US/junos16.1/topics/concept/routing-protocol-bgp-security-route-reflector-understanding.html


Thanks for reading the newest JN0-661 exam dumps! We recommend you to try the PREMIUM PassLeader JN0-661 dumps in VCE and PDF here: https://www.passleader.com/jn0-661.html (138 Q&As Dumps)

Also, you can download that PassLeader JN0-661 braindumps from Google Drive: https://drive.google.com/open?id=0B-ob6L_QjGLpUmhnOVlfdm5YMjQ (FREE VERSION!!!)