PassLeader Premium Juniper JN0-661 Exam Dumps in VCE and PDF for Free Previewing (Question 41 – Question 50)

The newest Juniper JN0-661 dumps are available from PassLeader, you can get both JN0-661 VCE dumps and JN0-661 PDF dumps from PassLeader! PassLeader have added the newest JN0-661 exam questions into its JN0-661 VCE and PDF dumps now, the new JN0-661 braindumps will help you 100% passing the JNCIP-SP JN0-661 exam. Welcome to download the valid PassLeader JN0-661 dumps VCE and PDF here: https://www.passleader.com/jn0-661.html (138 Q&As Dumps)

Besides, download that PassLeader JN0-661 braindumps from Google Drive: https://drive.google.com/open?id=0B-ob6L_QjGLpUmhnOVlfdm5YMjQ (FREE VERSION!!!)

QUESTION 41
A customer’s traffic is traversing your network, which consists of Junos devices. You must configure class of service for the traffic to meet a service-level agreement. In this scenario, which two statements are true? (Choose two.)

A.    By default, a packet’s loss priority can be either low or high.
B.    A packet’s loss priority can be set using classifiers or rewrite markers.
C.    By default, a packet’s loss priority can be either low, medium-low, medium-high, or high.
D.    A packet’s loss priority can be set using classifiers or policers.

Answer: AD
Explanation:
A: Loss priority settings help determine which packets are dropped from the network during periods of congestion. The software supports multiple packet loss priority (PLP) designations: low and high. (In addition, medium-low and medium-high PLPs are supported when you configure tricolor marking.)
D: Packet loss priorities (PLPs) allow you to set the priority for dropping packets. You can use the PLP setting to identify packets that have experienced congestion. Typically, you mark packets exceeding some service level with a high loss priority — that is, a greater likelihood of being dropped. You set PLP by configuring a classifier or a policer.
http://www.juniper.net/techpubs/en_US/junos15.1/topics/usage-guidelines/cos-setting-packet-loss-priority.html
http://www.juniper.net/documentation/en_US/junos15.1×49/topics/concept/cos-packet-loss-priority-understanding-security.html

QUESTION 42
Referring to the exhibit, which type of NG MVPN route will be advertised by PE2 to PE1?
passleader-JN0-661-dumps-421

A.    Shared Tree Join C-Multicast route
B.    Source Tree Join C-Multicast route
C.    Source Active Auto-discovery route
D.    Leaf Auto-discovery route

Answer: A
Explanation:
C-Multicast routes include Shared tree join route. It was originated by receiver PE routers. It was originated when a PE router receives a shared tree C-join (C-*, C-G) through its PE-CE interface.
https://www.juniper.net/documentation/en_US/junos16.1/topics/concept/ng-mvpn-control-plane.html

QUESTION 43
An L1 router has formed an adjacency with an L1-L2 router. Under which condition will the L1-L2 router set the attach bit in its Level 1 link-state PDUs?

A.    when the L1-L2 router forms an adjacency with another L1 router in the same area
B.    when the L1-L2 router forms an adjacency with an L2 router in the same area
C.    when the L1-L2 router forms an adjacency with an L2 router in a different area
D.    when the L1-L2 router forms an adjacency with an L1 router in a different area

Answer: C
Explanation:
L1 routers use L1/L2 routers as the next hop for the default route 0.0.0.0/0. The L1/L2 routers do not advertise a default route–instead, the L1/L2 routers set the attached bit, which is advertised to the L1 router and causes the L1 router to install a default route with the L1/L2 router as the next hop. If an L1/L2 router does not have an L2 adjacency to a different area than its own, the L1/L2 router will not set the attach bit, resulting in the L1 routers not installing a default route.
Network Scaling With Bgp Labeled Unicast, Design and Configuration Guide, page 8.

QUESTION 44
[edit]
[email protected]# run show l2 circuit connections
Layer-2 Circuit Connections:
Legend for connection status (St)
EI – – encapsulation invalid NP – – interface
h/w not present
MM – – mtu mismatch Dn – – down
EM – – encapsulation mismatch VC-Dn – –
Virtual circuit Down
CM – – control-word mismatch Up – –
operational
VM – – vlan id mismatch CF – – Call
admission control failure
OL – – no outgoing label IB – – TDM
incompatible bitrare
NC – – intf encaps not CCC/TCC TM – – TDM
misconfiguration
BK – – Backup Connection ST – – Standby
Connection
CB – – rcvd cell-bundle size bad SP – – Static
Pseudowire
LD – – local site signaled down RS – – remote
site standby
RD – – remote site signaled down XX – – unknown
Legend for interface status
Up – – operational
Dn – – down
Neighbor: 4.4.4.4
Interface Type St Time
last up #Up trans
ge-0/0/1.512 (vc 1) rmt OL
[edit]
[email protected]# show protocols ldp
interface ge-0/0/2.0;
[edit]
[email protected]# show protocols l2circuit
neighbor 4.4.4.4 {
interface ge-0/0/1.512 {
virtual-circuit-id 1
}
}
[edit]
[email protected]# show interfaces ge-0/0/1
vlan-tagging;
encapsulation vlan-ccc;
unit 512 {
encapsulation vlan-ccc;
vlan-id 512;
}
[edit]
[email protected] # show protocols ldp
interface all;
[edit]
[email protected]# show protocols ldp
interface all;
[edit]
[email protected]# run show l2circuit connections
Layer-2 Circuit Connections:
Legend For connection status (St)
EI – – encapsulation invalid NP – – interface
h/w not present
MM – – mtu mismatch Dn – – down
EM – – encapsulation mismatch VC-Dn – –
Virtual circuit Down
CM – – control-word mismatch Up – –
operational
VM – – vlan id mismatch CF – – Call
admission control failure
OL – – no outgoing label IB – – TDM
incompatible bitrate
NC – – intf encaps not CCC/TCC TM – – TDM
misconfiguration
BK – – Backup Connection ST – – Standby
Connection
CB – – rcvd cell-bundle size bad SP – – Static
Psewdowire
LD – – Local site signaled down RS – – remote
site standby
RD – – remote site signaled down XX – – unknown
Legend for interface status
UP – – operational
DN – – down
Neighbor: 1.1.1.1
Interface Type St Time
last up #Up trans
ge-0/0/1.512 (vc 1) rmt OL
[edit]
[email protected]# show protocols ldp
interface ge-0/0/2.0;
[edit]
[email protected]# show protocols l2circuit
neighbor 1.1.1.1 {
interface ge-0/0/1.512 {
virtual-circuit-id 1;
}
}
[edit]
[email protected]# show interfaces ge-0/0/1
vlan-tagging;
encapsulation vlan-ccc;
unit 512 {
encapsulation vlan-ccc;
vlan-id 512;
}
Referring to the exhibit, you have configured an L2 circuit that connects Site-1 and Site-2, but the L2 circuit is not functioning. The topology in this scenario is shown below:
Site-1 > PE-1 > P-1 > P-2 > PE-2 > Site-2
Which action will allow communication between Site-1 and Site-2?

A.    Change the virtual circuit identifier to 2 for PE-2.
B.    Add the family inet statement under the ge-0/0/1.512 interface for PE-1 and PE-2.
C.    Add the lo0 interface under the {edit protocols ldp} hierarchy for all routers.
D.    Add the lo0 interface under the {edit protocols 12circuit} hierarchy for PE-1 and PE-2.

Answer: C
Explanation:
LDP is required as the signaling protocol for Layer 2 circuits. You must include the loopback address in LDP. We enable ldp on the loopback interfaces.
Incorrect:
A: The virtual circuit identifíer is correctly set to 1 both at PE-1 and PE-2.
https://www.juniper.net/techpubs/en_US/junos12.3/topics/example/layer-two-circuits-ethernet-configuring-detailed-solutions.html

QUESTION 45
Which command will match communities 101:111, 111:1, and 999:1111?

A.    set policy-options comminity COMMUNITY members ”^… :1?”
B.    set policy-options community COMMUNITY members ”^1.*:1+”
C.    set policy-options community COMMUNITY members [”^1.1:1?” 999:1111]
D.    set policy-options community COMMUNITY members ”^… :1+”

Answer: D
Explanation:
Period (.) — a wildcard character that matches any single digit in an AS number.
+ stands for one or more repetitions of term.
? stands for zero or one repetition of term.
http://www.juniper.net/documentation/en_US/junos15.1/topics/usage-guidelines/policy-defining-bgp-communities-and-extended-communities-for-use-in-routing-policy-match-conditions.html#id-10243437

QUESTION 46
[edit]
[email protected]# show protocols
rsvp {
interface all;
}
mpls {
label-switched-path p1 {
from 1.1.1.1;
to 4.4.4.4;
no cspf;
}
interface all;
}
bgp {
group Int {
type Internal;
local-address 1.1.1.1;
family inet {
unicast;
}
family inet-vpn {
unicast;
}
neighbor 2.2.2.2;
neighbor 3.3.3.3;
neighbor 4.4.4.4;
}
}
ospf {
area 0.0.0.0 {
interface ge-0/0/2.0;
interf lo0.0;
}
}
[edit]
[email protected]# show protocols
mpls {
interface all;
}
ospf {
area 0.0.0.0 {
interface ge-0/0/1.0;
interface ge-0/0/2.0;
interface ge-1o0.0;
}
}
[edit]
[email protected]# show protocols
mpls {
interface all;
}
ospf {
area 0.0.0.0 {
interface ge-0/0/1.0;
interface ge-0/0/2.0;
interface ge-lo0.0;
}
}
[edit]
[email protected]# show protocols
rsvr {
interface all;
}
mpls {
label-switched-path p2 {
from 4.4.4.4;
to 1.1.1.1;
no-ospf
}
interface all;
}
bgp {
group INT {
type internal;
local-address 4.4.4.4,
family inet {
unicast;
neighbor 2.2.2.2;
neighbor 3.3.3.3;
neighbor 1.1.1.1;
}
}
ospf {
area 0.0.0.0 {
interface ge-0/0/2.0;
interface 1o0;
}
}
Referring to the exhibit, you have configured an L3VPN that connects Site-1 and Site-2 together, but the BGP routes are being hidden on the PE routers. The topology in this scenario is shown below:
Site-1 > PE-1 > P-1 > P-2 > PE-2 > Site-2
Which two acttions would allow communication Site-1 and Site-2? (Choose two.)

A.    Disable CSPF on under MPLS on P-1 and P-2.
B.    Configure DGP on P-1 and P-2.
C.    Enable RSVP for all interfaces on P-1 and P-2.
D.    Enable LDP for all interfaces on all routers.

Answer: CD
Explanation:
Hidden routes usually means that routes were not labeled properly. You should enable RSVP or LDP on all routers. RSVP is already configured on PE-1 so we only need to configure it on P-1 and P-2.
https://packetcorner.wordpress.com/2013/01/30/mpls-l3vpn/

QUESTION 47
A layer 2 circuit (RFC 4447) is established between two PE routers to provide connectivity between two customer sites. Which two statements related to this deployment are true?

A.    Kompella encapsulation is used in the data plane communications.
B.    LDP must be used for the control plane communications.
C.    BGP must be used for the control plane communications.
D.    Martini encapsulation is used in the data plane communications.

Answer: BD
Explanation:
https://www.juniper.net/documentation/en_US/junos15.1/topics/reference/standards/layer-2-circuit.html

QUESTION 48
[edit protocols pim]
[email protected]# show
rp {
bootstrap {
family inet {
priority 250;
}
}
local {
address 10.220.1.1;
priority 1;
group-ranges {
224.1.1.11/32;
224.0.0.0/4;
}
}
}
interface all;
interface fxp0.0 {
disable;
}
[edit protocols pim]
[email protected]# show
rp {
bootstrap {
family inet {
priority 249;
}
}
local {
address 10.220.1.4;
priority 5;
group-ranges {
224.1.1.12/32;
224.0.0.0/4;
}
}
}
interface all;
interface fxp0.0 {
disable;
}
Referring to the exhibit, which router will be the RP?

A.    R4 for all groups
B.    R1 for group 224.1.1.11 and R4 for all other groups
C.    R1 for all groups
D.    R4 for group 224.1.1.12 and R1 for all other groups

Answer: A
Explanation:
A priority of 1 means the routing device has the least chance of becoming a designated router. Here R1 has priority 1, while R4 has priority 5. R4 will be elected the designated router and the rendezvous point (RP) for both address ranges.
Note:
In a shared tree, the root of the distribution tree is a router, not a host, and is located somewhere in the core of the network. In the primary sparse mode multicast routing protocol, Protocol Independent Multicast sparse mode (PIM SM), the core router at the root of the shared tree is the rendezvous point (RP).
http://www.juniper.net/documentation/en_US/junos15.1/topics/example/ospf-designated-router-election-configuring.html

QUESTION 49
[edit] [edit]
[email protected]# show protocols [email protected]# show protocols
ospf3 { ospf3 {
area 0.0.0.0 { area 0.0.0.0 {
interface 1o0.0; interface 1o0.0;
interface ge-1/0/6.0; interface ge-1/0/7.0;
}
}
lo0 = 172.16.100.1/32 [edit]
fc00:1000::1/128 [email protected]# show protocols
ospf3 {
area 0.0.0.0 {
interface 1o0.0;
interface ge-1/1/7.0;
interface ge-1/1/6.0;
}
}
You must ensure that r1’s IPv4 loopback address exists in r3’s inet 0 routing table. Referring to the exhibit, which statement is true?

A.    An IPv4 unicast realm can be enabled on each router.
B.    A policy can be configured on r1 to redistribute 172.16.100.1/32 into OSPFv2, which would cause r3 to eventually learn the route and place it into inet 0.
C.    A RIB group can be configured on r3 to copy that route into inet 0 because 172.16.100.1/32 exists in r3’s inet 6.0 table.
D.    A policy can be configured on r1 to redistribute 172.16.100.1/32 into OSPFv3, which would cause r3 to eventually learn the route and place it into inet 0.

Answer: C
Explanation:
A RIB group is a way to have a routing protocol, in most cases, place information in multiple route tables. Each RIB group is named and told where to place and retrieve route information.
https://kb.juniper.net/InfoCenter/index?page=content&id=kb16133&actp=search

QUESTION 50
Referring to the exhibit, you have a network that uses PIM-SM and you need to block certain PIM register messages.
passleader-JN0-661-dumps-501
Which two statements are Correct in this situation? (Choose two.)

A.    You should apply a policy that blocks PIM register messages from the source on R4.
B.    You should apply a policy that blocks PIM register messages from the source on R3.
C.    You should apply a policy that blocks PIM register messages from the source on R2.
D.    You should apply a policy that blocks PIM register messages from the source on R1.

Answer: AD
Explanation:
You can filter Protocol Independent Multicast (PIM) register messages sent from the designated router (DR) or to the rendezvous point (RP).
Note:
In a shared tree, the root of the distribution tree is a router, not a host, and is located somewhere in the core of the network. In the primary sparse mode multicast routing protocol, Protocol Independent Multicast sparse mode (PIM SM), the core router at the root of the shared tree is the rendezvous point (RP).
http://www.juniper.net/documentation/en_US/junos15.1/topics/example/ospf-designated-router-election-configuring.html


Thanks for reading the newest JN0-661 exam dumps! We recommend you to try the PREMIUM PassLeader JN0-661 dumps in VCE and PDF here: https://www.passleader.com/jn0-661.html (138 Q&As Dumps)

Also, you can download that PassLeader JN0-661 braindumps from Google Drive: https://drive.google.com/open?id=0B-ob6L_QjGLpUmhnOVlfdm5YMjQ (FREE VERSION!!!)